Requisitos mínimos del sistema para OS X Yosemite

Mac OS X Yosemite (10.10) es la última versión del sistema operativo que es compatible con las computadoras Mac más antiguas. Con Yosemite, Apple asegura que una Mac que puede ejecutar OS X Mavericks también puede ejecutar Yosemite sin sacrificar el rendimiento.

Si está cambiando su carrera en Mavericks, estos son los requisitos de OS X Yosemite que necesita saber.

OS X Yosemite

Índice
  1. Requisitos de OS X Yosemite
  2. Espacio libre en disco y unidades externas
  3. Viejo Mac y continuidad y streaming
  4. Agrega Bluetooth 4.0/LE a tu Mac actual

Requisitos de OS X Yosemite

Estos son los requisitos del sistema para ejecutar Mac OS X Yosemite.

  • MacBook Air (finales de 2008 o posterior)
  • MacBook (finales de 2008 o posterior, aluminio)
  • MacBook Pro (mediados de 2007 o posterior)
  • iMac (mediados de 2007 o posterior)
  • Mac mini (principios de 2009 o posterior)
  • Mac Pro (principios de 2008 o posterior)
  • Xserve (principios de 2009)
  • Al menos 2 GB de RAM (se recomiendan al menos 4 GB de RAM)
  • Al menos 8 GB de espacio de almacenamiento. Para una instalación básica con solo las aplicaciones predeterminadas y sus favoritas o dos, 16 GB es un mínimo práctico. Si desea probar Yosemite con la aplicación completa, se requiere almacenamiento adicional. Se recomienda un mínimo de 40 GB a 100 GB de espacio libre en disco para una instalación limpia de Yosemite. El espacio adicional debería permitirle instalar las aplicaciones que necesita o usar la herramienta de migración de OS X para traer aplicaciones de versiones anteriores de OS X.

Espacio libre en disco y unidades externas

Si está actualizando desde una versión anterior de OS X, el espacio mínimo libre en disco debería ser suficiente para instalar OS X Yosemite. Siempre es una buena idea tener algo de espacio libre adicional en la unidad de inicio de su Mac. Si su unidad de inicio está casi llena, considere agregar una unidad externa para almacenar algunos de sus datos.

Viejo Mac y continuidad y streaming

La ejecución de OS X Yosemite en Mac anteriores a 2014 no requiere nuevos requisitos de hardware. El único requisito aquí es la continuidad, que le permite cambiar sin problemas entre Mac, iPhone, iPad y iPod touch.

La continuidad, o más específicamente la función Handoff que te permite continuar donde lo dejaste en otro dispositivo Apple, requiere una Mac con Bluetooth 4.0/LE. Si su Mac no tiene hardware Bluetooth 4.0, aún puede instalar y ejecutar OS X Yosemite, pero no podrá usar las nuevas funciones de Handoff.

Agrega Bluetooth 4.0/LE a tu Mac actual

Si desea usar Continuity con su Mac y su Mac no es compatible con Bluetooth 4.0/LE, puede agregar estas funciones con un dongle Bluetooth económico que admita el estándar Bluetooth 4.0/LE deseado.

Si conecta un dongle Bluetooth, su Mac puede usar el dongle. Sin embargo, el dongle no se reconoce como un dispositivo Bluetooth 4.0/LE, ni la continuidad ni la transferencia están habilitadas. tienes que instalarlo Herramienta de activación continua. Después de instalar la herramienta de activación, puede continuar usando todas las funciones de OS X Yosemite en modelos anteriores de Mac.

Entradas relacionados

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Subir

Usamos cookies. Más información